Incident reported

Incident Report for Macadam Europe

Postmortem

This is what we learned about this incident.

Posted Dec 10, 2025 - 10:44 CET

Resolved

This incident has been resolved.
Posted Dec 09, 2025 - 14:33 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2025 - 14:33 CET

Identified

An incident was created.
Posted Dec 09, 2025 - 14:32 CET